Thursday, February 12, 2009

Blogger

Well I found a way to solve the problem. I just need to log in from firefox instead of internet explorer. Everything is there on firefox... crazy huh!



Is anyone else having problems with blogging? When I go to post I no longer have the icons across the top of the post box to click on to load a photo or add a link, etc. I am justable to type a title and a post. I check to make sure the settings hadn't been changed and everything is the same. Any ideals?

14 comments:

rebel said...

I had trouble all mornin' and afternoon. But I think mine had to do with my internet server. I wish I could help you. Have you tried gettin' in touch with blogger and let them know what's goin' on? I;m sorry you're havin' so much trouble.

Brenda said...

All I know is my pictures take FOREVER to load. So a blog takes over 30 min.

ChristyACB said...

I had a bit of trouble today with very slow speed, but it looks okay now.

Christy said...

I had troubles last week with my sidebar vanishing. I had to try every layout to find one that would show it.

TheMartianChick said...

I use Firefox for just about everything now. I have had too much trouble with Internet Explorer in the past year. Glad you solved the problem...After all, I do need my regular fix from your blog!

City Mouse said...

I have the same problems sometimes - but with Safari. Same fix - if I use Firefox, it's fine. Blogger gets pretty glitchy sometimes. It's not just you.

Betsy from Tennessee said...

Peggy, Guess I'm lucky since I have never had any trouble. We have mac's (mine is an old one --2004) --and there are some very busy blog sites that I cannot get on (too much stuff on them). BUT when posting on my site, I have had no trouble downloading pictures or any other troubles like you have had.

We ALWAYS use Firefox and love it.. I hope that this will eliminate your problems....

Have a great Valentine's Day and weekend.
Hugs,
Betsy

Shiloh Prairie Farm said...

Blogger has been sending me email notifications for the same comments sometimes 5 or 6 times. Not a big deal, just strange.

Raggedy Girl said...

I have a MAC and with Safari I had none of the fun things but with Firefox I have everything. I can cut and paste posts now instead of typing every single word...yipee!
Roberta Anne

Amy said...

I haven't had any problems but lately I have been posting through Picasa3 though but I have been able to go back and edit my posts and add the links in later though.

BeeContent Ranch said...

When I don't have the icons on the top of the blogger "paper", it's because I hit the "Edit HTML" tab to the right above the little "page" you compose the blog on...there are two tabson the right...the other says compose. The other day either blogger or I had hit it and for the whole day I thought blogger was broke..then I looked real hard at it and saw that the "Edit HTML" tab was up..the page looks the same when you write, but it won't send it unless you know how to edit the HTML..whatever that is...I haven't a clue as to how to do it!!
I hear Firefox is better than Internet Explorer, but I haven't tried it.

Kelly or Alex said...

ok, I need to know. What is Firefox?
Kelly

Tossing Pebbles in the Stream said...

I have had trouble. For a while, only on your blog, my computer froze up as soon as the music started, as if my computer or the AOL version of Internet Explorer, couldn't handle it.

I had some computer problems, un related to the above problem and redid my hard drive. Now my blog come on but it does not have anything in the sidebar.

On firefox, none of this happens. I have to use it to search other peoples blogs and leave comments.

I think the problem is with IE.

ga.farmwoman said...

I've had trouble leaving comments for the last few day on blogger.
But my computer is doing some of those automatic updates things too.
Mayb this comment will go thru.
Have a good day.
Pam